BLOG

was ist das überhaupt?
Blog ist eine Internet-Slang-Abkürzung die wohl mittlerweile schon "eingedeutscht" wurde :-).
Die Abkürzung steht für Web-Log. Auf deutsch gesagt: ein Logbuch, z.b. von einer Person, auf einer Internetseite.

Hier nun also mein BLOG! :-)

[1] [2]

die schlechte Menschheit

verfasst am 18. July 2007, 02:54:06
Wir Menschen sind eine Seuche. Wir erzeugen Tiere in Massenzuchten, wir geben diesen Tieren ein schmerzerfülltes Leben, wir vergewaltigen diese Tiere, um sie am Ende zu essen, daraus Kleidung herzustellen, oder um sie für irgendwelche Experimente zu misbrauchen. Wer gibt uns Menschen das Recht, Lebewesen so zu mishandeln? Wir urteilen über gut und böse, und sind dabei selbst das Böseste dieser Welt. Warum züchten wir nicht Menschen in Massenmenschenhaltung, führen Versuche mit Ihnen durch, foltern Sie, sperren Sie ihr Leben lang in Käfige ein, und essen sie? Somit würden wir wenigstens nur unsere eigene Spezies mishandeln, quälen und foltern. Da sind wir auch schon beim zweiten Punkt. Die "Stärkeren" unserer Welt lassen die schwächeren für sich arbeiten und nutzen diese aus - weil es immer Menschen gibt die nach mehr, mehr und noch mehr Besitztum streben. die Industriestaaten die dritte Welt genauso wie die Investoren Ihre Kreditnehme, genau so wie der Chef seine Angestellten. Und damit nicht genug. Wir verschmutzen die Umwelt und zerstören die Natur. Ich kenne keinen Menschen, der nicht an diesen Untaten beteiligt ist, denn alle Menschen die Ich kenne leben in unserer heutigen Gesellschaft. Ich wünschte mir, ich könnte ausbrechen aus diesem Leben, aber dazu müsste ich alles was ich habe hergeben und z. B. irgendwo in der Wüste - fern von jedweder Zivilisation leben - und das kann ich leider nicht - dafür habe ich mich viel zu sehr an unsere Gesellschaft gewöhnt und bin von ihr abhängig. Wir Menschen sind die grausamsten Wesen dieser Erde, denn wir sind uns unseres Handelns bewusst.

dein Kommentar:

Name: eMail:

Antispamschutz: Was ist grün, wächst am Baum und gehört zur Kategorie Obst?

Zwei Platten in einem Monat!

verfasst am 23. January 2007, 18:58:49
So. Nun muss ich mich mal ein bischen ausheulen.

Kurz vor Weihnachten ging meine 400GB Western Digital Festplatte kaputt.
WD4000KD WD Caviar SE16 schimpft sich das Model.

Das war bis dahin die erste Festplatte die mir bisher je kaputt gegangen ist - bei der Menge die ich bisher besaß ist das eigentlich ein guter Schnitt.

Was aber überhaupt nicht gut ist, ist das mir jetzt heute auch noch eine zweite Platte kaputt gegangen ist. Und da waren leider nicht-gesicherte für mich persönlich wichtige Daten drauf. :-(

Es handelt sich um folgendes Model von IBM:
IC35L180AVV207-1 (Deskstar)
Produktionsdatum DEC-2002
Hergestellt in Thailand


Falls jemand so eine Platte hat, bei der die Elektronik funktionstüchtig ist würde Ich Sie Ihm gerne abkaufen. ICh zahle auch gerne 80,- ¤ + Versand - dafür bekommt man zur Zeit eine 250GB Platte.
*seufz*

Es wäre für mich sehr schlimm wenn die Daten weg wären - also falls jemand eine solche 180GB-Platte hat, bitte melden!
Wenn das Produktionsdatum ein anderes ist, wäre ich evtl. trotzdem interessiert - müsste ich dann im Detail besprechen.
Also, wenn ihr eine habt, dann bitte mail an
att@bigthepage.net

Ich kann jetzt nur noch hoffen!!

Kommentare:

Andi hat am 09. February 2007, 14:10:00 folgendes Kommentar hinterlassen:
JUHU! Ich bin manchmal echt ein trottel. Gestern abend habe ich meinen alten Server auseinander geschraubt. ...und als ich da grad so die eine Festplatte rausschraube traute ich meinen Augen nicht. eine IBM-Platte mit 180GB. Ich schau mir die Modelnummer an, identisch. Ich schaue auf's produktionsdatum - identisch. Ähnliche Seriennummer auch noch dazu. Wow. Also habe ich mich ein paar Stunden später gewagt, die Platine von der noch intakten platte ebenfalls los zu schrauben, um sie mit der anderen Platte zu tauschen. Da sah ich dann, das die Platinen in unterschiedlichen Ländern hergestellt wurde. Ebenso wies dieses ROM? was sich unter der Platine, eingelassen in die HDA (Head-Disc-Assembly) befand, ein unterschiedliche nummer auf. da bekam ich erstmal schiss und dachte, das wird nix. aber ein paar stunden später hat mich's gepackt und ich bin das Risiko einfach eingegangen. Und: ALLE DATEN SIND UNVERSEHRT WIEDER DA!!!! *freu* Ich kann nur jedem raten der eine Platte mit defekter Elektronik hat es zu versuchen, wenn bereit ist, das Risiko einzugehen, das die Daten evtl. dadurch irreparabel zerstört werden, was ja leider nicht auszuschliessen ist, wenn die HDA falsch angesteuert wird. Bei mir hats geklappt und ich bin froh das ich meine Daten alle wieder habe, ohne dafür einen Cent bezahlt zu haben (Ontrack z B. kostet MINDESTENS 1000 euro laut der Hotline, drunter rühren die keinen Finger).

dein Kommentar:

Name: eMail:

Antispamschutz: Was ist grün, wächst am Baum und gehört zur Kategorie Obst?

CUPS-Probleme die Zweite

verfasst am 12. January 2007, 00:27:04
Nun.
Zu früh gefreut - da dachte man es würde nun wieder alles gehen. Pustekuchen.
Von den Windowsclients aus geht natürlich garnix.
Als Status wird (das war das eigentliche "Problem" was ich beseitigen wollte) Zugriff verweigert, keine Verbindung möglich angezeigt. Beim Öffnen der Eigenschaften und anschliessenden Klicken auf Testausdruck erscheint die Sanduhr und verschwindet nicht. Durch drücken auf X schliesst sich das fenster nachdem man das quittiert und der Explorer-Prozess wird neu gestartet.
Also gut.
Los geht's.
Man nehme Google, eine Menge Zeit zum lesen und ausprobieren um irgendwann dann festzustellen, das:
folgender eintrag in der /etc/samba/smb.conf unter der [printers] sektion

use client driver = yes

die Fehlermeldung beseitigt.
Gut. Hätte ich das beim letzen mal schon gefunden hätte ich jetzt das problem nicht zu beseitigen was ich jetzt habe, denn da ging ja alles bis eben auf diese nervige fehlermeldung bei den clients. :-(
ein blick in die logs ergab:
[2007/01/12 00:08:36, 0] tdb/tdbutil.c:tdb_log(767)
tdb(/var/lib/samba/printing/hl1050series.tdb): rec_free_read bad magic 0x42424242 at offset=173448
[2007/01/12 00:09:09, 0] tdb/tdbutil.c:tdb_log(767)
tdb(/var/lib/samba/printing/hl1050series.tdb): rec_read bad magic 0xd9fee666 at offset=172600
[2007/01/12 00:09:33, 1] libsmb/clispnego.c:parse_negTokenTarg(251)
Failed to parse negTokenTarg at offset 21


und google ergab das hier:
Here's the fix: delete or rename the file named in the log. In my case I did this:

mv /var/cache/samba/printing.tdb /var/cache/samba/printing.tdb.old

then I did this:

/etc/init.d/smb restart

This creates a clean .tdb file.

Und wer hätte es gedacht. ES HAT GEHOLFEN! (bei mir waren natürlich nur der pfad anders, nämlich so wie in der fehlermeldung oben beschrieben.
Alle Probleme beseitigt? ..na warten wir's mal ab :-)
Hoffe das hilft jemandem.

dein Kommentar:

Name: eMail:

Antispamschutz: Was ist grün, wächst am Baum und gehört zur Kategorie Obst?

CUPS

verfasst am 11. January 2007, 21:33:04
So.
Ich hab mir ja vorgenommen hier immer Computer-Fehler die Ich beseitigt habe hier zu Dokumentieren um was gutes für die Nachwelt zu tun.

Nun.
Ich hatte folgendes Problem:
System: Suse mit 2.6er Kernel.
Nach herumspielere mit meinem angeschlossenen Drucker (ich hatte Probleme von den Windows-Clients) ging mein Drucker gar nicht mehr. Suse (KDE) Start-Knopf - Dienstprogramme - Drucker - Druckerverwaltung - brachte beim Öffnen folgenden Fehler:
Liste der Drucker lässt sich nicht übertragen. Fehlermeldung des Verwaltungsprogramms:
Verbindung zu CUPS-Server fehlgeschlagen. Überprüfen Sie, ob der CUPS-Server korrekt installiert wrude und aktiv ist. Fehler: Rechner ist nicht auffindbar.

Also habe ich mit

ps aux | grep cups

überprüft ob der Dienst läuft - er lief.
dann habe ich ihn mit

rccups restart

neugestartet - keine Fehler. (rc ist suse spezifisch, alternativ: /etc/init.d/cupsd oder cups restart)
Auch in den Logfiles konnte ich nichts aussergewöhnliches finden. (liegen hier in /var/log/cups/)

Auf einen Tip hin habe ich versucht im Browser der Linuxmaschine localhost:631 zu öffnen - 404!

Also habe ich mittels

apt-get remove cups
apt-get install cups

den CUPS neu installiert.
es ergab sich keine Änderung.
dann machte ich nochmal eine re-installation, jedoch diesmal mit beseitigung der Config-Files

apt-get remove --purge cups
apt-get install cups

Nun konnte Ich den Webadmin-Bereich unter http://localhost:631 öffnen.
Mein Brother HL1050 war auch direkt schon dort unter Printers aufzufinden
allerdings stand oben in der Zeile:
Unable to open USB device "usb:/dev/usb/lp0 : Success

Nach kurzem rumgooglen und nichts finden probierte ich den Druckerjob (hatte vorher auf Testseite ausdrucken gedrückt) zu löschen und dann nochmals den Drucker zu starten. Nun funktionierte das Starten aber sobald man eine Seite ausdrucken wollte wurde er wieder gestoppt.
Das Problem war mir bereits bekannt.
Also - USB-Kabel rausziehen und wieder reinstecken!
Leider half das diesmal nicht.
Ich muss nun wohl einen Geistesblitz bekommen haben.
Modify Printer von /dev/usb/lp0 auf /dev/usb/lp1 umgestellt.
Nun druckte er die Testseite. Und auch aus dem Browser heraus konnte Ich die Seite ausdrucken die Ich eigentlich am Morgen ausdrucken wollte.
Gut.
Bleibt nur noch die Frage offen wie man die ursprüngliche Fehlermeldung wegbekommt :-)
aber ehrlich gesagt - das ist mir nun egal - schliesslich druckt der drucker wieder.
So. Vielleicht hilft das ja dem ein oder anderen.

Kommentare:

Andi hat am 01. July 2007, 14:02:51 folgendes Kommentar hinterlassen:
hier gibts für zig drucker gescheite, funktionierende DruckerTreiber für Linux: www.linuxprinting.org
Andi hat am 11. January 2007, 21:35:38 folgendes Kommentar hinterlassen:
..wenn man nicht an alles denkt...
CUPS ist der Common?-Unix-Printing-Service.
Also der Druckerdienst.
Wenn man unter Linux einen Drucker installieren möchte benutzt man in der Regel diesen.
Das wollte ich unbedingt noch sagen ...und weil es für mich noch keine Edition-Funktion der BLOG-Artikel gibt (als Informatiker muss man ja lästigerweise immer alles selber Programmieren um Glücklich zu sein - und das braucht eben Zeit...) häng Ich's jetzt einfach als Kommentar unten dran.

dein Kommentar:

Name: eMail:

Antispamschutz: Was ist grün, wächst am Baum und gehört zur Kategorie Obst?

schöne neue Welt mit Asterisk

verfasst am 10. January 2007, 17:51:17
Seit gestern habe Ich einen funktionierenden Asterisk-Server.
Asterisk ist englisch und heisst Sternchen. Ein Asterisk-Server ist quasi eine Telefon-Anlage für den PC. Man kann jetzt über meine ISDN-Karte die in meinem Server steckt von überall aus dem Netzwerk mit dem sehr schönen Softphone Phoner in die Ausenwelt telefonieren. Und das ganze geht sogar nicht nur im Netzwerk sondern auch im Internet. D.h. ich kann von überall aus wo es internet gibt und ich einen Computer mit Phoner habe, und natürlich ein Headset, über meine ISDN-Karte telefonieren.
Da ich ja eine Telefon-Flatrate besitze könnte Ich jetzt aus China quasi kostenlos nach Deutschland telefonieren. Vorrausgesetzt das Internet kostet mich dort nichts. Wenn man nun eine Community hätte wo man sich gegenseitig seinen Telefonanschluss anbietet, könnte man kostenlos in's Ausland telefonieren. Ein Beislpiel: Mein Halbbruder Max in Österreich hat ebenfalls eine Telefon-Flat. Er richtet ebenfalls einen Asterisk-Server ein. Er gibt mir Zugang. Ich gebe Ihm Zugang zu meinem. Nun könnten wir beide kostenlos in Deutschland und Österreich telefonieren. :-). Mach mal bitte jemand so eine Community auf! :-) ..ich wär sofort dabei!
Jedenfalls hab ich jetzt quasi eine Hochwertige Telefonanlage die ich nach belieben erweitern, modifzieren und anpassen kann. Sehr fein das ganze. Z.B. kann ich für jeden meiner Mitbewohner eine eigene Mailbox einrichten.
Aber am besten Ihr schaut euch das einfach mal selbst an! :-P
So.

Mir haben sich bei der Konfiguration und Installation natürlich zahlreiche Hürden in den Weg gestellt - wie das bei Linux immer ist.
[EDIT]
Hier folgt ein Tutorial mit den Fehlern und der entsprechenden Lösung die Ich hatte :-P
[EDIT]

Sodenn. Das wär's

dein Kommentar:

Name: eMail:

Antispamschutz: Was ist grün, wächst am Baum und gehört zur Kategorie Obst?

Der Anfang

verfasst am 10. January 2007, 17:50:27
So. Nach einigen Stunden habe Ich nun auch einen funktionierenden Blog. Eigentlich sollte Ich jetzt lernen - aber diesen Blog wollte ich schon so lange einrichten. Jetzt habe Ich es endlich mal geschafft. Nun dürft Ihr alle gespannt sein, wie oft ich hier etwas eintragen werde. Ich hoffe das ich nicht vergesse, das zu nutzen.

dein Kommentar:

Name: eMail:

Antispamschutz: Was ist grün, wächst am Baum und gehört zur Kategorie Obst?

[1] [2]